The D-Link DGS-1250-28X/E is a stackable smart managed switch designed for users needing robust networking solutions, such as small to medium-sized businesses. With 24 Gigabit Ethernet ports and 10G uplink capability, it provides reliable connectivity and management for your network infrastructure.

Tärkeimmät ominaisuudet

Mitat440 × 44 × 140 mm
Producer product familyStackable Smart Managed Switch with 10G Uplinks
Producer product nameDGS-1250-28X/E
Warranty60 month(s)
Form factorRackmountable
Switch typeWeb managed
Gigabit Ethernet (copper) ports quantity24
POENo
Predominant port type10/100/1000 Mbps (RJ-45)
Kaikki tekniset tiedot (78)
Specifications
Producer product familyStackable Smart Managed Switch with 10G Uplinks
Producer product nameDGS-1250-28X/E
Warranty60 month(s)
Design
Form factorRackmountable
Management features
Switch typeWeb managed
Ports & interfaces
Gigabit Ethernet (copper) ports quantity24
POENo
Predominant port type10/100/1000 Mbps (RJ-45)
Additional specifications
Switch layerL3
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
MIB supportRFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Console portRJ-45
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G supportYes
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supportedCat5, Cat5e
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresVoice VLAN
Number of VLANs4094
Fiber ethernet cabling technology100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Switching capacity128 Gbit/s
Forwarding rate95.24 Mpps
MAC address table16000 entries
Store-and-forwardYes
Static routeYes
Number of static routes124
Jumbo frames supportYes
Jumbo frames12000
Packet buffer memory12 MB
DHCP featuresDHCP client, DHCP server, DHCP snooping
Access Control List (ACL)Yes
Access Control List (ACL) rules768
IGMP snoopingYes
Security algorithmsEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Loop protectionYes
IP-MAC-Port bindingYes
Queue scheduling algorithmsWeighted Round Robin (WRR)
Multicast supportYes
Rack mountingYes
Product colourBlack
LED indicatorsActivity, Link, Power, Speed
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI
Memory typeDDR3-SDRAM
Internal memory2048 MB
Flash memory64 MB
Noise level47.6 dB
Firmware upgradeableYes
Mean time between failures (MTBF)743482.45 h
Power supply includedYes
AC input voltage100 - 240 V
Power consumption (max)30.6 W
Power over Ethernet (PoE)No
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation104.346 BTU/h
CertificationCB, UL, BSMI, CCC
Mitat ja paino
Net weight1.172 kg
Width440 mm
Depth140 mm
Height44 mm
Weight3.86 kg

D-Link DGS-1250-28X/E — Stackable Smart Managed Switch with 10G Uplinks, Web managed, Rackmountable

Normaalihinta
€230,63
Myyntihinta
€230,63
Normaalihinta
EUR ?
230,63
185,99
Hintatiedot

D-Link DGS-1250-28X/E

Hinta nyt
€231
Hinnanmuutokset
Sisältää ALV:n.Kuljetus- laskettu kassalla.

Saatavuus pyynnöstäEnnen kuin tilaat ja maksat, vahvistamme tuotteen saatavuuden, jotta vältetään peruutukset ja hyvitykset. Vastaamme 1 arkipäivän kuluessa ja kerromme toimitusajan.Katso toimitusajat

  • Web-based management allows for easy configuration and monitoring of your network.
  • Supports Layer 3 switching for efficient data routing between different networks.
  • Equipped with 4 SFP+ module slots for flexible uplink options.
  • Quality of Service (QoS) support helps prioritize network traffic effectively.
  • Port mirroring capability enables monitoring of network traffic for better management.
Tuotenumero
AR-376792
Merkki
D-Link
Valmistajan koodi
DGS-1250-28X/E
Verkkovirta
100-240 V
Kaikki D-Link-tuotteemme

Lisätiedot

Perustiedot

Tuotenumero
AR-376792
Valmistajan takuu
60 kk
Palautus
30 päivän palautus
Lisätty valikoimaan
19.07.2026

Tuotteeseen liitetyt koodit

EAN
790069467875

Tuotepakkaus

Pakkauksen koko
440 × 140 × 44 mm*
Pakkauksen paino
2,93 kg*

* arvio

Myyjä ja lähettäjä ZOZOZON, Alfieri Grupp OÜ, Viro