The D-Link DXS-3410-32SY/E is a Layer 3 managed switch designed for networks needing reliable, high-speed connectivity. It suits businesses looking to enhance their network performance with advanced features and management options.

Key features

Dimensions441 × 44 × 250 mm
Warranty60 month(s)
All specifications (66)
Specifications
Warranty60 month(s)
Additional specifications
Switch typeManaged
Switch layerL3
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
MIB supportRFC3621, RFC4293, RFC1850, RFC1724, RFC2782, RFC4113, RFC2620, RFC2925, RFC4293, RFC4133,
SFP+ module slots quantity28
Fiber optic connectorSFP+
Console portRJ-45
SFP28 ports quantity4
USB 2.0 ports quantity1
Networking standardsIEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x
10G supportYes
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Virtual LAN featuresPrivate VLAN, Port-based VLAN
Switching capacity760 Gbit/s
Throughput565.44 Mpps
MAC address table48000 entries
Number of queues8
Jumbo frames supportYes
Jumbo frames12000
Packet buffer memory4 MB
DHCP featuresDHCP server, DHCP client
Access Control List (ACL)Yes
IGMP snoopingYes
Security algorithms802.1x RADIUS
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Multicast supportYes
Supported network protocolsIPv6, IPv4
Rack mountingYes
StackableYes
Product colourBlack
Number of fans3 fan(s)
SafetycUL, CB, BSMI
Electromagnetic compatibilityFCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
Physical stacking (units)9
Virtual stacking (units)32
Noise level53.3 dB
Mean time between failures (MTBF)437675.04 h
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)104 W
Power over Ethernet (PoE)No
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation354.86 BTU/h
Dimensions & weight
Net weight3.88 kg
Width441 mm
Depth250 mm
Height44 mm
Weight3.88 kg

D-Link DXS-3410-32SY/E Layer 3 Stackable 10 Gigabit Managed Switches

Regular price
€2.506,03
Sale price
€2.506,03
Regular price
EUR ?
2 506,03
2 020,99
Price details

D-Link DXS-3410-32SY/E Layer 3 Stackable 10 Gigabit Managed Switches

Price now
€2.506
Price changes
VAT included.Shipping calculated at checkout.

Availability on requestBefore you order and pay, we confirm the item is available, so there are no cancellations or refunds. We reply within 1 business day with the delivery time.See delivery times

  • Offers 10 Gigabit Ethernet support for high-speed data transfers between devices.
  • Web-based management allows for easy configuration and monitoring of your network.
  • Quality of Service (QoS) support ensures prioritization of critical network traffic for better performance.
  • VLAN support helps in segmenting network traffic for improved security and efficiency.
  • With 28 SFP+ module slots, this switch provides flexibility for fiber optic connections.
Product number
AR-487392
Brand
D-Link
Manufacturer code
DXS-3410-32SY/E
Mains power
100-240 V, 50/60 Hz
All D-Link products

More information

Basic information

Product number
AR-487392
Manufacturer warranty
60 months
Returns
30-day returns
Added to our range
19.07.2026

Product codes

EAN
790069473494

Packaging

Package size
441 × 250 × 44 mm*
Package weight
4.56 kg*

* approximate

Safety information

Manufacturer
D-Link Corporation
No. 289, Sinhu 3rd Rd., Neihu District, Taipei City 114, Taiwan
EU responsible person
D-Link Europe Ltd. Netherlands Branch
Amsterdam, Netherlands

Sold and shipped by ZOZOZON, Alfieri Grupp OÜ, Estonia