{"product_id":"d-link-dgs-1100-26mpv2-dgs-1100-series-gigabit-smart-managed-switches-managed-l2-desktop-rackmountable","title":"D-Link DGS-1100-26MPV2 — DGS-1100 Series Gigabit Smart Managed Switches, Managed L2, Desktop\/Rackmountable","description":"\u003cp\u003eThe D-Link DGS-1100-26MPV2 is a managed L2 switch designed for desktop or rackmount installation, suitable for small to medium-sized businesses seeking reliable network management. It offers extensive port options and management features to enhance network performance and efficiency.\u003c\/p\u003e\u003cul\u003e\n\u003cli\u003eTwenty-four Gigabit Ethernet ports allow for high-speed connectivity across your network.\u003c\/li\u003e\n\u003cli\u003ePoE+ support enables the powering of devices like IP cameras and phones directly through the switch.\u003c\/li\u003e\n\u003cli\u003eWeb-based management simplifies network configuration and monitoring from any connected device.\u003c\/li\u003e\n\u003cli\u003eQuality of Service (QoS) support helps prioritize network traffic for improved performance of critical applications.\u003c\/li\u003e\n\u003cli\u003eLink aggregation capabilities allow the combining of multiple connections for increased bandwidth and redundancy.\u003c\/li\u003e\n\u003c\/ul\u003e\u003cdetails open\u003e\u003csummary style=\"cursor:pointer;list-style:none;display:inline-block;padding:6px 0;text-decoration:underline;text-underline-offset:3px\"\u003eSpecifications \u003cspan style=\"opacity:.5;text-decoration:none\"\u003e(3)\u003c\/span\u003e\u003c\/summary\u003e\u003cul\u003e\n\u003cli\u003e\n\u003cstrong\u003eProducer product family:\u003c\/strong\u003e DGS-1100 Series Gigabit Smart Managed Switches\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eProducer product name:\u003c\/strong\u003e DGS-1100-26MPV2\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eWarranty:\u003c\/strong\u003e 60 month(s)\u003c\/li\u003e\n\u003c\/ul\u003e\u003c\/details\u003e\u003cdetails\u003e\u003csummary style=\"cursor:pointer;list-style:none;display:inline-block;padding:6px 0;text-decoration:underline;text-underline-offset:3px\"\u003eDesign \u003cspan style=\"opacity:.5;text-decoration:none\"\u003e(1)\u003c\/span\u003e\u003c\/summary\u003e\u003cul\u003e\u003cli\u003e\n\u003cstrong\u003eForm factor:\u003c\/strong\u003e Desktop\/Rackmountable\u003c\/li\u003e\u003c\/ul\u003e\u003c\/details\u003e\u003cdetails\u003e\u003csummary style=\"cursor:pointer;list-style:none;display:inline-block;padding:6px 0;text-decoration:underline;text-underline-offset:3px\"\u003eManagement features \u003cspan style=\"opacity:.5;text-decoration:none\"\u003e(1)\u003c\/span\u003e\u003c\/summary\u003e\u003cul\u003e\u003cli\u003e\n\u003cstrong\u003eSwitch type:\u003c\/strong\u003e Managed L2\u003c\/li\u003e\u003c\/ul\u003e\u003c\/details\u003e\u003cdetails\u003e\u003csummary style=\"cursor:pointer;list-style:none;display:inline-block;padding:6px 0;text-decoration:underline;text-underline-offset:3px\"\u003ePorts \u0026amp; interfaces \u003cspan style=\"opacity:.5;text-decoration:none\"\u003e(2)\u003c\/span\u003e\u003c\/summary\u003e\u003cul\u003e\n\u003cli\u003e\n\u003cstrong\u003ePOE:\u003c\/strong\u003e PoE+ 802.3at\/af\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePredominant port type:\u003c\/strong\u003e 10\/100\/1000 Mbps (RJ-45)\u003c\/li\u003e\n\u003c\/ul\u003e\u003c\/details\u003e\u003cdetails\u003e\u003csummary style=\"cursor:pointer;list-style:none;display:inline-block;padding:6px 0;text-decoration:underline;text-underline-offset:3px\"\u003eTechnical details \u003cspan style=\"opacity:.5;text-decoration:none\"\u003e(1)\u003c\/span\u003e\u003c\/summary\u003e\u003cul\u003e\u003cli\u003e\n\u003cstrong\u003eNet weight:\u003c\/strong\u003e 1.21 kg\u003c\/li\u003e\u003c\/ul\u003e\u003c\/details\u003e\u003cdetails\u003e\u003csummary style=\"cursor:pointer;list-style:none;display:inline-block;padding:6px 0;text-decoration:underline;text-underline-offset:3px\"\u003eAdditional specifications \u003cspan style=\"opacity:.5;text-decoration:none\"\u003e(61)\u003c\/span\u003e\u003c\/summary\u003e\u003cul\u003e\n\u003cli\u003e\n\u003cstrong\u003eSwitch layer:\u003c\/strong\u003e L2\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eQuality of Service (QoS) support:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eWeb-based management:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eARP inspection:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eMIB support:\u003c\/strong\u003e • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eBasic switching RJ-45 Ethernet ports quantity:\u003c\/strong\u003e 24\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eBasic switching RJ-45 Ethernet ports type:\u003c\/strong\u003e Gigabit Ethernet (10\/100\/1000)\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eCombo SFP ports quantity:\u003c\/strong\u003e 2\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eNetworking standards:\u003c\/strong\u003e IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eCopper ethernet cabling technology:\u003c\/strong\u003e 10GBASE-T, 1000BASE-T\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePort mirroring:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eFull duplex:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eHalf duplex:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eFlow control support:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eLink aggregation:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eBroadcast storm control:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eRate limiting:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eAuto MDI\/MDI-X:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eSpanning tree protocol:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eHead-of-line (HOL) blocking:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eAuto-negotiation:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eVLAN support:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eVirtual LAN features:\u003c\/strong\u003e Port-based VLAN, Voice VLAN\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eSwitching capacity:\u003c\/strong\u003e 52 Gbit\/s\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eForwarding rate:\u003c\/strong\u003e 38.69 Mpps\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eMAC address table:\u003c\/strong\u003e 8000 entries\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eJumbo frames support:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eDHCP features:\u003c\/strong\u003e DHCP client\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eIGMP snooping:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eSecurity algorithms:\u003c\/strong\u003e SSL\/TLS\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eMAC address filtering:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eStatic port security:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eMulticast support:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eIPv4 multicast entries:\u003c\/strong\u003e 1\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eIPv6 multicast entries:\u003c\/strong\u003e 1\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eNumber of multicast groups filtered:\u003c\/strong\u003e 1\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eIPv4 \u0026amp; IPv6 features:\u003c\/strong\u003e IPv4 FIB\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eRack mounting:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eProduct colour:\u003c\/strong\u003e Black\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eHousing material:\u003c\/strong\u003e Metal\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eFlash memory:\u003c\/strong\u003e 16 MB\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eNoise level:\u003c\/strong\u003e 50.5 dB\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eFanless:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eMTBF (PoE):\u003c\/strong\u003e 317.777 h\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePower supply included:\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eAC input voltage:\u003c\/strong\u003e 100 - 240 V\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePower consumption (max):\u003c\/strong\u003e 454.1 W\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePower over Ethernet (PoE):\u003c\/strong\u003e Yes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePower over Ethernet (PoE) ports quantity:\u003c\/strong\u003e 24\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003ePower over Ethernet plus (PoE+) ports quantity:\u003c\/strong\u003e 24\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eTotal Power over Ethernet (PoE) budget:\u003c\/strong\u003e 370 W\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eOperating temperature (T-T):\u003c\/strong\u003e -10 - 50 °C\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eStorage temperature (T-T):\u003c\/strong\u003e -40 - 70 °C\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eOperating relative humidity (H-H):\u003c\/strong\u003e 0 - 95%\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eStorage relative humidity (H-H):\u003c\/strong\u003e 0 - 95%\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eHeat dissipation:\u003c\/strong\u003e 287 BTU\/h\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eWidth:\u003c\/strong\u003e 440 mm\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eDepth:\u003c\/strong\u003e 208 mm\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eHeight:\u003c\/strong\u003e 44 mm\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eWeight:\u003c\/strong\u003e 2.8 kg\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eHarmonized System (HS) code:\u003c\/strong\u003e 85176990\u003c\/li\u003e\n\u003c\/ul\u003e\u003c\/details\u003e","brand":"D-Link","offers":[{"title":"Default Title","offer_id":54648658198851,"sku":"AR-385829","price":404.23,"currency_code":"EUR","in_stock":false}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0799\/8157\/6515\/files\/original_ee184480-6078-4664-a7f1-734f5c894892.png?v=1784465740","url":"https:\/\/zozozon.com\/products\/d-link-dgs-1100-26mpv2-dgs-1100-series-gigabit-smart-managed-switches-managed-l2-desktop-rackmountable","provider":"ZOZOZON","version":"1.0","type":"link"}